Get in touch
Back
Maintenance

Production System Updates

Completed 27 Mar at 02:22am EET.

Event Management Event App Event Pages Virtual Event Platform Virtual Event Sessions Ticket Scanner API Ticket Service Event Signalling
Completed

All systems have been updated.

Posted 27 Mar at 02:22am EET.
Updated

Updates are taking slightly longer than expected but there should be no more service interruptions.

Posted 27 Mar at 02:02am EET.
Started

We'll be doing maintenance updates on our production systems, connectivity to the systems may be degraded during the maintenance but we expect service interruptions to be short.

Posted 27 Mar at 01:00am EET.